https://prefect.io logo
#prefect-community
Title
# prefect-community
z

Zac Hooper

10/03/2022, 2:41 AM
I seem to be running into an issue where sub 5 minute flows aren't being scheduled. If I re-register the flow it'll schedule the next 10 runs but once they have been completed now more are scheduled. I've tried using cron clocks and interval clocks and manually creating a schedule in the UI but keep seeing the same result. I'm using Prefect Cloud 1.0 I have two agents both deployed on AWS ECS.
1
I've got a temporary workaround for now where I just run a script to re-register my flows every 9 minutes. Not ideal but is allowing me to get on with my day.
j

Jeff Hale

10/03/2022, 11:55 AM
Thank you for reporting, Zac. This sounds like it might be related to an issue with Cloud 1 that other users are seeing. The team is looking into it.
This morning we identified an internal issue which was impacting our database performance. We have since resolved the issue and are continuing to monitor our systems to ensure performance returns to an optimal state. We are updating our cloud status page as the matter progresses. If you continue to see issues in your workflows, please share any affected flow run IDs or task run IDs. We will report them to our engineering team, so that they can review the errors in more detail. Are your flows running ok?
z

Zac Hooper

10/03/2022, 10:30 PM
Hey Jeff, Great to hear it's back working 🙂. It's looking better so far on my end. A lot of a flows will start in about 30 minutes with market opening so I'll monitor more closely then. Another thing is I don't think I ever received a notification from the status page about the issue. I've resubscribed in case I messed something up the first time.
j

Jeff Hale

10/03/2022, 10:41 PM
Great to hear, Zac. Hmm. I got a notice on my personal account. Maybe it went to your spam?
z

Zac Hooper

10/03/2022, 10:42 PM
Not there. Most likely I didn't subscribe correctly the first time 😅
Fingers crossed it isn't needed anyway 😉
🤞 1