Thread
#prefect-server
    s

    Sam Werbalowsky

    5 months ago
    Hi, I have Prefect Deployed via Helm/Kubernetes, version
    0.15.10
    . Will I run in to issues if I am using a later version
    1.2.0
    of Prefect in the image for the agent/dask worker pods?
    Kevin Kho

    Kevin Kho

    5 months ago
    I think likely. In general, server and agent version need to be greater than the flow version
    s

    Sam Werbalowsky

    5 months ago
    Cool, thanks good to know that’s the guideline before spending time on upgrading!