Thread
#prefect-community
    Edmondo Porcu

    Edmondo Porcu

    3 months ago
    Can we start using Prefect 2.0 with Prefect Cloud?
    Kevin Kho

    Kevin Kho

    3 months ago
    Not Cloud 1.0. It’s not compatible. There is Cloud 2.0 in beta