Seems like the v1 docs are outdated: ```git clone ...
# prefect-community
o
Seems like the v1 docs are outdated:
Copy code
git clone --depth 1 <https://github.com/PrefectHQ/prefect.git>
cd prefect/examples/tutorial
โœ… 2
๐Ÿ‘ 1
a
Hi Ofir, I wouldn't expect anyone to get started with v1 now, but really good point, we should ideally delete this one entirely. Thanks for flagging
๐Ÿ™Œ 1
t
@Ofir Thanks for the heads up. Iโ€™m updating the tutorials to make sure they reference the correct installation. Weโ€™re unlikely to remove the tutorials entirely since they may continue to be useful for users who are committed to Prefect 1 for some reason. But as Anna notes, we recommend starting with Prefect 2 now.
๐Ÿ™ 1
๐Ÿ™Œ 2
@Ofir to follow up, weโ€™ve corrected the ETL tutorial. Thanks for bringing this to our attention. highfive
o
Thanks @terrence for the fix, I appreciate the very high quality of listening to problems and fixing them promptly, even when considered minor issues.
๐Ÿ‘ 1