Thread
#prefect-community
    w

    Wai Kiat Tan

    3 years ago
    Hi guys! I came across Prefect while looking for a suitable workflow tool and I love using Prefect so much. I recently upgraded to 0.6.0 and my existing workflow keeps getting this warning error
    [2019-07-24 06:56:03,439] WARNING - prefect.TaskRunner | Task 'x': can't use cache because it is now invalid
    Any idea?
    got it solved by installing the latest version via github, thanks!
    d

    David Ojeda

    3 years ago
    Hi Wai, this is related to my message on Thursday, July 18th
    Dylan

    Dylan

    3 years ago
    Hi Wai, this was an oversight that was fixed with https://github.com/PrefectHQ/prefect/pull/1244
    The fix will be available in 0.6.1!
    w

    Wai Kiat Tan

    3 years ago
    Thanks! @David Ojeda and @Dylan. My colleague and I went to check the code on GitHub and found that it contains an additional
    if
    check =D
    so we installed that and the warning was gone!
    @Dylan Can't wait for version 0.6.1