Hello, I'm getting the `Can't connect to <http://...
# prefect-community
Hello, I'm getting the
Can't connect to  <http://localhost:4200/graphql>
error when running my server on a remote instance. I've upgraded my prefect version so that might be why. Here's my config.toml
Copy code
  graphql_url = "<http://url:4200/graphql>"
  graphql_url = "<http://url:4200>"
Here's my output for
prefect diagnostics
Copy code
  "config_overrides": {
    "backend": true,
    "graphql_url": true,
    "server": {
      "api": {
        "SLACK_WEBHOOK_URL": true,
        "graphql_url": true
      "ui": {
        "graphql_url": true
  "env_vars": [],
  "system_information": {
    "platform": "Linux-5.3.0-1032-aws-x86_64-with-Ubuntu-18.04-bionic",
    "prefect_version": "0.13.2",
    "python_version": "3.6.8"
Hi @alex on your UI’s
page (e.g. http://localhost:8080/home) you should be able to see a box where you can specify the address of the API. The previous way of setting the host through the prefect config is no longer supported for reasons mentioned here 🙂 https://github.com/PrefectHQ/ui/issues/99
oh i see, thanks!