it seems like there may be some conflicts with clo...
# prefect-community
d
it seems like there may be some conflicts with cloudpickle when installing the prefect package with pipenv
Copy code
- prefect [required: ==0.11.5, installed: 0.11.5]
    - click [required: >=7.0,<8.0, installed: 7.1.2]
    - cloudpickle [required: >=0.6.0,<1.5, installed: 1.4.1]
    - croniter [required: >=0.3.24,<1.0, installed: 0.3.36]
      - natsort [required: Any, installed: 7.0.1]
      - python-dateutil [required: Any, installed: 2.8.1]
        - six [required: >=1.5, installed: 1.14.0]
    - dask [required: >=0.19.3,<3.0, installed: 2.30.0]
      - pyyaml [required: Any, installed: 5.3.1]
    - distributed [required: >=1.26.1,<3.0, installed: 2.30.1]
      - click [required: >=6.6, installed: 7.1.2]
      - cloudpickle [required: >=1.5.0, installed: 1.4.1]
      - contextvars [required: Any, installed: 2.4]
        - immutables [required: >=0.9, installed: 0.14]
      - dask [required: >=2.9.0, installed: 2.30.0]
        - pyyaml [required: Any, installed: 5.3.1]
      - msgpack [required: >=0.6.0, installed: 1.0.0]
      - psutil [required: >=5.0, installed: 5.7.3]
      - pyyaml [required: Any, installed: 5.3.1]
      - setuptools [required: Any, installed: 45.2.0]
      - sortedcontainers [required: !=2.0.1,!=2.0.0, installed: 2.3.0]
      - tblib [required: >=1.6.0, installed: 1.7.0]
      - toolz [required: >=0.8.2, installed: 0.11.1]
      - tornado [required: >=5, installed: 6.1]
      - zict [required: >=0.1.3, installed: 2.0.0]
        - heapdict [required: Any, installed: 1.0.1]
    - docker [required: >=3.4.1,<5.0, installed: 4.3.1]
      - requests [required: >=2.14.2,!=2.18.0, installed: 2.25.0]
        - certifi [required: >=2017.4.17, installed: 2020.4.5.1]
        - chardet [required: >=3.0.2,<4, installed: 3.0.4]
        - idna [required: >=2.5,<3, installed: 2.9]
        - urllib3 [required: >=1.21.1,<1.27, installed: 1.26.1]
      - six [required: >=1.4.0, installed: 1.14.0]
      - websocket-client [required: >=0.32.0, installed: 0.57.0]
        - six [required: Any, installed: 1.14.0]
    - marshmallow [required: >=3.0.0b19,<3.6.1, installed: 3.5.1]
    - marshmallow-oneofschema [required: >=2.0.0b2,<3.0, installed: 2.1.0]
      - marshmallow [required: >=3.0.0rc6,<4.0.0, installed: 3.5.1]
    - mypy-extensions [required: >=0.4.0,<1.0, installed: 0.4.3]
    - pendulum [required: >=2.0.4,<3.0, installed: 2.1.2]
      - python-dateutil [required: >=2.6,<3.0, installed: 2.8.1]
        - six [required: >=1.5, installed: 1.14.0]
      - pytzdata [required: >=2020.1, installed: 2020.1]
    - python-box [required: >=3.4.4,<5.0, installed: 4.2.3]
      - ruamel.yaml [required: Any, installed: 0.16.12]
        - ruamel.yaml.clib [required: >=0.1.2, installed: 0.2.2]
      - toml [required: Any, installed: 0.10.2]
    - python-dateutil [required: ~=2.7, installed: 2.8.1]
      - six [required: >=1.5, installed: 1.14.0]
    - python-slugify [required: >=1.2.6,<5.0, installed: 4.0.1]
      - text-unidecode [required: >=1.3, installed: 1.3]
    - pytz [required: >=2018.7, installed: 2019.3]
    - pyyaml [required: >=3.13,<5.4, installed: 5.3.1]
    - requests [required: >=2.20,<3.0, installed: 2.25.0]
      - certifi [required: >=2017.4.17, installed: 2020.4.5.1]
      - chardet [required: >=3.0.2,<4, installed: 3.0.4]
      - idna [required: >=2.5,<3, installed: 2.9]
      - urllib3 [required: >=1.21.1,<1.27, installed: 1.26.1]
    - tabulate [required: >=0.8.0,<1.0, installed: 0.8.7]
    - toml [required: >=0.9.4,<1.0, installed: 0.10.2]
    - urllib3 [required: >=1.24.3, installed: 1.26.1]