Thread
#prefect-community
    Leon Kozlowski

    Leon Kozlowski

    9 months ago
    If I want to upgrade my agent prefect version to use some new features for a new flow (by bumping docker image tag version) will flows already deployed running with an older version of prefect continue to run? Storage: Docker Agent: Kubernetes (EKS)
    Michael Adkins

    Michael Adkins

    9 months ago
    Generally, yes. We try not to break compatibility when the agent is on a newer version than the flow runs.
    Leon Kozlowski

    Leon Kozlowski

    9 months ago
    Ok thanks @Michael Adkins I’m looking to go from 0.14.19 -> 0.14.22 to use the KV store
    Michael Adkins

    Michael Adkins

    9 months ago
    Should be fine 🙂