Pedro Machado

    Pedro Machado

    6 months ago
    Hi there. We are running 0.15.13 and would like to upgrade to 1.0. We are using Kubernetes with an in-cluster agent. Will the 0.15.13 agent be able to run 1.0 flows? Alternatively, if we upgrade the agent first to 1.0, can it run 0.15.13 flows?
    Kevin Kho

    Kevin Kho

    6 months ago
    Upgrade the agent first because agent version needs to be equal or higher than flow version
    Michael Adkins

    Michael Adkins

    6 months ago
    Are you using API keys?
    Pedro Machado

    Pedro Machado

    6 months ago
    yes
    Michael Adkins

    Michael Adkins

    6 months ago
    You should be fine mixing versions then
    It’d be wise to upgrade the agent first still
    Pedro Machado

    Pedro Machado

    6 months ago
    Got it. We'll do that. Thanks!