https://prefect.io logo
#prefect-ui
Title
# prefect-ui
d

Dmitry Klionsky

01/29/2021, 12:16 PM
Hello, I'm evaluating Prefect and started local UI at localhost:8080 as described here https://docs.prefect.io/core/getting_started/installation.html#running-the-local-server-and-ui. The problem is I clicked on something in the Settings (Cloud tab?) and now localhost:8080 redirects to https://login.prefect.io. How to make it load local UI again?
j

Jenny

01/29/2021, 1:12 PM
Hi @Dmitry Klionsky - you can click back on the cloud/server switcher which is on the navbar and then selecting 'Server'
(Sorry for the poor quality photo- I'm on mobile- but I hope it helps!)
d

Dmitry Klionsky

01/29/2021, 1:47 PM
The problem is there's no the settings navbar, I see only the login view
Anyway, I got rid of it by removing last 1 hr of history in the browser
j

Jenny

01/29/2021, 1:53 PM
Ah! Glad you git it fixed. And thanks for sharing this - it's useful feedback.
a

Adam Brusselback

01/29/2021, 4:21 PM
@Jenny Just ran into this myself independently when I was messing around for the first time this morning. I actually went through the "signup" process so I could get the nav bar back and switch the UI back to "server" from "cloud"
j

Jenny

01/29/2021, 4:27 PM
Thanks for raising that @Adam Brusselback - I've opened a ticket here - feel free to add any more details there.
4 Views