• Walter Cavinaw

    Walter Cavinaw

    2 months ago
    I am not very familiar with graphql. Can i use it to find flows that contain a certain label in it's run_config?
    Walter Cavinaw
    Kevin Kho
    +1
    7 replies
    Copy to Clipboard
  • Abuzar Shaikh

    Abuzar Shaikh

    2 months ago
    Hi, Can we use the dark UI in a locally hosted prefect instance, if yes, can anyone tell me how? Thanks
    Abuzar Shaikh
    Anna Geller
    2 replies
    Copy to Clipboard
  • Tim Helfensdörfer

    Tim Helfensdörfer

    2 months ago
    The search on https://orion-docs.prefect.io sometimes doesn't work. I guess it has something to do with this error (macos and firefox):
    Tim Helfensdörfer
    Anna Geller
    3 replies
    Copy to Clipboard
  • Laura Żuchowska

    Laura Żuchowska

    2 months ago
    Hi all! Ive encountered some weird error on prefect ui - almost everything is empty, boxes are not showing anything. Tried both chrome browser and edge, incognito mode too, didn't work. I switched to dark mode and light mode and that did the thing, but it's most likely some bug 😅 Thanks
    Laura Żuchowska
    1 replies
    Copy to Clipboard
  • Austen Bouza

    Austen Bouza

    2 months ago
    Is there a limit to the character length of a flow's parameter when set through the UI?
    Austen Bouza
    Kevin Kho
    5 replies
    Copy to Clipboard
  • Yossi

    Yossi

    2 months ago
    Dear Prefect, Is there any plan to enhance the UI and support some retrying features for example? atm, it feels a bit simple and I am not sure if it's because I misconfigured the server or because it's prefect 2.0 and it's still WIP
    Yossi
    redsquare
    11 replies
    Copy to Clipboard
  • redsquare

    redsquare

    2 months ago
    prefect 2.0 - I find myself keep changing the sort option especially when filtered by 'scheduled' to oldest to newest - should this be the default?
    redsquare
    Anna Geller
    +1
    5 replies
    Copy to Clipboard
  • John Mil

    John Mil

    2 months ago
    Hello, where do i post if i am encountering issues with graphql? Started up server (docker) and agents successfully. However prefect server does not connect to it
    John Mil
    1 replies
    Copy to Clipboard
  • Tom Klein

    Tom Klein

    2 months ago
    I think i found a bug in the Prefect cloud UI: • when running multiple tasks in parallel in a dask cluster (on k8s) • and the logs panel of the flow has its
    live
    button turned OFF • the logs keep streaming and moving around (which makes it impossible to stop and read a line in them)
    Tom Klein
    Anna Geller
    2 replies
    Copy to Clipboard
  • Jacob Bedard

    Jacob Bedard

    2 months ago
    Hi Folks, I'm trying to set an alert for any downed agents using the automations panel, but I'm a bit confused with the "agent config ID" portion of this. I need to specify one in order to create an automation for this in the UI, looks like. I keep getting a parsing error when I try to execute • prefect agent local start ... --agent-config-id "whatever" , or • prefect agent local start ... --agent-config-id whatever Do I have to create the agent config id somewhere? Can I set an alert for an agent without using this config id?
    Jacob Bedard
    Kevin Kho
    +1
    6 replies
    Copy to Clipboard